Racine n-ieme de l'unité

Réponses à toutes vos questions après le Bac (Fac, Prépa, etc.)
hebiss
Messages: 4
Enregistré le: 11 Déc 2008, 21:09

Racine n-ieme de l'unité

par hebiss » 11 Déc 2008, 21:23

Bonsoir,

j'ai un petit souci en calculant la racine cubique de l'unité. j'ai logiquement 3 solutions pour z^3=1 qui s'ecrivent a(k) = e^i(2kpi/3) avec k compris entre 0 et n-1. Je prend donc k=0 , k=1 , k=2

je trouve donc en solutions : a(0) = 1
a(1) = e^i(2pi/3)
a(2) = e^i(4pi/3)

pas de problemes pour les deux premieres, en elevant au cubes je trouve bien 1.Par contre la troisieme est forcement fausse et je ne sais pas pourquoi..

Apres recherche sur le net, j'ai trouver que la 3em solution est e^i(-2pi/3) mais je ne sais pas l'expliquer.

Merci d'avance de votre aide !!



le_fabien
Membre Complexe
Messages: 2737
Enregistré le: 05 Oct 2007, 12:00

par le_fabien » 11 Déc 2008, 21:28

Bonsoir,
Bizarre pourtant e^(i*4pi)=1.
Je vois pas où est le problème.

digardel
Membre Naturel
Messages: 84
Enregistré le: 26 Aoû 2008, 17:36

par digardel » 11 Déc 2008, 21:29

e^i(4pi/3) est bien solution....... Elle est égale a e^i(-2pi/3) car 4pi/3 -2 pi est égal à -2pi/3 et je crois bien que cos et sin sont 2 pi periodiques non?

digardel
Membre Naturel
Messages: 84
Enregistré le: 26 Aoû 2008, 17:36

par digardel » 11 Déc 2008, 21:32

En fait pour k t as pris 0 ,1 et 2 mais tu peux prendre -1 ,0 et 1
ou 122 ,123 et 124 si tu veux

hebiss
Messages: 4
Enregistré le: 11 Déc 2008, 21:09

par hebiss » 11 Déc 2008, 21:53

le_fabien a écrit:Bonsoir,
Bizarre pourtant e^(i*4pi)=1.
Je vois pas où est le problème.



Quand j'eleve e^i(4pi/3) au cube pour verifier ma solution je ne trouve pas 1 contrairement aux deux solutions precedentes.

hebiss
Messages: 4
Enregistré le: 11 Déc 2008, 21:09

par hebiss » 11 Déc 2008, 21:54

digardel a écrit:En fait pour k t as pris 0 ,1 et 2 mais tu peux prendre -1 ,0 et 1
ou 122 ,123 et 124 si tu veux



Pourtant dans mon cours il est ecrit que k est compris entre 0 et n-1, vu que n=3 j'ai pris logiquement 0,1,2

le_fabien
Membre Complexe
Messages: 2737
Enregistré le: 05 Oct 2007, 12:00

par le_fabien » 11 Déc 2008, 21:59

hebiss a écrit:Quand j'eleve e^i(4pi/3) au cube pour veriffier ma solutions je ne trouve pas 1 contrairement aux deux solutions precedentes.

Si c'est bien égal à un c'est certain. Je ne vois pas pourquoi tu ne trouve pas 1.

Doraki
Habitué(e)
Messages: 4999
Enregistré le: 20 Aoû 2008, 13:07

par Doraki » 11 Déc 2008, 21:59

hebiss a écrit:Quand j'eleve e^i(4pi/3) au cube pour veriffier ma solutions je ne trouve pas 1 contrairement aux deux solutions precedentes.

Tu dois avoir une manière bizarre de calculer.

hebiss
Messages: 4
Enregistré le: 11 Déc 2008, 21:09

par hebiss » 11 Déc 2008, 22:12

D'accord bon ya un truc que j'explique pas sur ma calculette la !!

je tape (e^i(4pi/3))^3 je trouve 1-3^-13i (ok c proche de 1 mais pas strictement)

pourtant e^i(4pi/3) = -1/2 - racine3/2i qui quand j'eleve au cube me donne 1...

on dirais qu'il m'affche la solution dans un mode different.

Bref, probleme réglé malgré tout alors merci a vous !!

le_fabien
Membre Complexe
Messages: 2737
Enregistré le: 05 Oct 2007, 12:00

par le_fabien » 11 Déc 2008, 22:17

Je n'ai même pas lu ton post.
Une seule chose à faire est de virer ta calculatrice et de faire les calculs toi même!
Fais moi confiance. :we:

 

Retourner vers ✯✎ Supérieur

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 19 invités

Tu pars déja ?



Fais toi aider gratuitement sur Maths-forum !

Créé un compte en 1 minute et pose ta question dans le forum ;-)
Inscription gratuite

Identification

Pas encore inscrit ?

Ou identifiez-vous :

Inscription gratuite