Probleme powerpoint

Discutez d'informatique ici !
nox
Membre Complexe
Messages: 2157
Enregistré le: 14 Juin 2006, 11:32

probleme powerpoint

par nox » 23 Juin 2006, 20:40

salut!

J'ai un soucis et absolument aucune idée pour m'en sortir.
J'ai préparé au boulot une présentation powerpoint. Je soutiens vendredi prochain sur mon ordinateur portable (avec rétroproj.). Le problème est que le diaporama qui fonctionne parfaitement sur l'ordi au boulot refuse de s'ouvrir ici. Pas le moindre message d'erreur. Je vois powerpoint viewer dans la liste des processus qui tournent et il bouffe a peu pres 300M de mémoire et 90% du processeur!!! et rien ne se passe...aucun signe d'activité...apparemment mon problème est un manque de RAM...mais j'ai envoyé le ppt a un ami qui possède 512 de RAM comme moi et ca marche chez lui...

une idée?



leibniz
Membre Relatif
Messages: 407
Enregistré le: 30 Mai 2005, 12:00

par leibniz » 24 Juin 2006, 19:24

Salut,

Ca peut etre une incompatibilité entre la version dont t'as réalisée ta présentation et celle avec laquelle tu travailles!!.... :hein:

A+

nox
Membre Complexe
Messages: 2157
Enregistré le: 14 Juin 2006, 11:32

par nox » 25 Juin 2006, 04:20

eh non j'ai bien vérifié...Powerpoint 2003 dans les 2 cas...mais de toute facon je pense que même microsoft aurait prévu le coup en cas d'incompatibilité et j'aurai eu un petit message d'erreur ^^
Enfin en tout cas non les versions sont les mêmes :)

Florix
Membre Relatif
Messages: 278
Enregistré le: 12 Nov 2005, 20:46

par Florix » 25 Juin 2006, 23:49

Pourquoi ne pas essayer d'ouvrir la présentation avec la suite OppenOffice ???

Certes certaines animations (images animées par exemple) ne marcheront pas mais le problème sera (partiellement résolu).

J'ai deja connu ce genre de pb et j'avais réussi à le résoudre en faisant ça. Ceci dit si ça ne marche tjs pas précise un peu plus en détails les deux versions du logiciel Powerpoint que tu utilises je tenterais de trouver une solution !

Bon courage !

nox
Membre Complexe
Messages: 2157
Enregistré le: 14 Juin 2006, 11:32

par nox » 26 Juin 2006, 10:02

ouf enfin une réponse ^^ merci
malheureusement j'ai deja essayé. C'est même une des premières choses que j'ai essayé mais le problème reste le même. Impossible d'ouvrir le fichier.

J'ai powerpoint 2003 au boulot et chez moi.

Je pensais au départ que je manquais de mémoire. J'ai 1Go de RAM au boulot et seulement 512 chez moi. Mais j'ai envoyé le diaporama à un ami qui possède également 512 de RAM est il a pu l'ouvrir sans problème.

J'ai tenté de désinstaller pp2k3, de lancer un coup Ccleaner et de réinstaller une version toute propre mais ca ne marche toujours pas...

Donc la je donne ma langue au chat personnellement....................

nostress
Membre Naturel
Messages: 23
Enregistré le: 23 Juin 2006, 16:16

par nostress » 26 Juin 2006, 11:57

slt,
ton histoire est tt de meme bizarre. Powerpoint ne mange generalement pas autant de memoire. 512 est largement suffisant puiske ton ami a reussi a l ouvrir.
Si tu a reinstallé la suite Office c'est qu'il te faut realiser une MAJ de ton anti virus et OS. Il n est pas normal de ne pas reussir a lancer un processus (merci windows)
Tu na pas de chance ... Formate ou utilise Ubuntu comme OS tu n aura pas ce genre de problemes..
Bon courage
_____________
Linux est la stabilité

nox
Membre Complexe
Messages: 2157
Enregistré le: 14 Juin 2006, 11:32

par nox » 26 Juin 2006, 12:06

oui un grand merci a microsoft...à son service d'aide aussi qui répond tellement rapidement :--:

je pense que pour résumer : windows = 0 et powerpoint = 0
a partir de maintenant ca va donc être a base de Indesign ou beamer ^^
et passage sous linux bientot...

mais en attendant...

Enfin quand tu dis que powerpoint ne mange pas autant de mémoire, je crois que c'est pas forcément vrai (encore un bon point pour pp2k3 :--: ) pour peu qu'il y ai 2 sous d'animations dans les diapos (et extraits de films dans mon cas) ca bouffe énormément!! En fait 512 ca passait mais tout juste...mais bon ca passait quoi...

Florix
Membre Relatif
Messages: 278
Enregistré le: 12 Nov 2005, 20:46

par Florix » 26 Juin 2006, 13:04

Quelques questions :

1/ Le fichier Powerpoint est-il protégé par un mot de passe ? Si oui, cela n'est pas compatible avec OppenOffice

2/ Si je ne m'abuse, ton fichier contient des vidéos. Je suis très sceptique sur le problème de mémoire (j'ai déjà réalisé des présentations énormes en mémoire et ça marchait - mais si c'était lent -) Ce que tu peux tenter de faire, c'est d'enlever les videos de ta présentation, et a la place sur la diapo tu mets un lien vers ta clé USB par exemple. Comme ça quand tu arriveras à cette diapo, y'aura plus qu'à cliquer et la vidéo partir dans ton lecteur média habituel

3/ La présentation marche sur l'ordi d'un collègue ? Pourquoi donc ne pas débrancher l'ordinateur branché au rétroprojecteur pour brancher l'ordinateur protable de ton ami, suffit juste ensuite d'appuyer sur F7 (ou autre touche selon les ordinateurs) et le tour est joué (l'ordinateur change d'écran)

4/ Je viens d'aller voir sur le site de microsoft mais bon en effet l'assistance est pas claire. As-tu vu ceci :

La fonction Package pour CD-ROM de Microsoft Office PowerPoint 2003 permet de copier sur un CD-ROM une ou plusieurs présentations avec les fichiers de support. Microsoft Visionneuse Office PowerPoint est également copié par défaut pour permettre l'exécution des présentations copiées sur le CD-ROM sur les ordinateurs sur lesquels PowerPoint n'est pas installé.

Ceci dit je penseque tu as déjà etudier cette solution.

Ce post commence à m'enerver lol, j'ai rencontré absolument le meme problème avec Powerpoint l'année dernière et j'avais résolu le pb, mais là je perds la mémoire lol impossible de me souvenir de ce que j'avais réalisé comme manip' pour que ça marche !

5/ Quel est le format des vidéos ? Car un changement de format (influent plus ou moins sur la qualité de la vidéo) serait peut etre utile ! (on sait jamais !)

Voici quelques liens mais je ne pense pas que ça va résoudre ton pb mais bon j'aurais essayé ! :

http://forum.hardware.fr/hardwarefr/WindowsSoftwareReseaux/lire-film-dans-powerpoint-sujet-239420-1.htm

http://forum.telecharger.01net.com/telecharger/creation_photo_video_et_audio/video_films_et_montages/mystere_avec_powerpoint-398317/messages-1.html

Pb de codec ? (ça m'étonnerait !)

Enfin voilà, tiens moi au courant !

Cordialement,

Florix

nox
Membre Complexe
Messages: 2157
Enregistré le: 14 Juin 2006, 11:32

par nox » 26 Juin 2006, 13:13

1/ non protégé

2/ je viens d'enlever les videos. C'est vraies qu'elles sont énormes car découpées dans des films avec virtualdub (format avi) mais la taille du ppt n'a pas beaucoup bougé (20M au lieu de 21...) j'essayerai de lancer ce nouveau ppt purgé ce soir en rentrant mais je suis assez sceptique.

3/ la présentation ne se fera pas sur le site de notre entreprise. Donc déplacement d'ordi fixe pas envisageable. Faudrait que je trouve un portable sur lequel je serais sur que ca marche d'ici vendredi mais faudra que je fasse beaucoup de tests.

4/ j'avais pas vu mais j'avais trouvé beaucoup de programmes de conversions (vers diaporama autoexecutable, vers vidéo etc...) cela dit si le problème est vraiment un problème de mémoire je ne pense pas que la conversion puisse se faire. Idem le fait de copier le fichier sur CD ne changera rien je pense...

ca c'est con si t'as deja eu le probleme et que tu te souviens pu de la solution ^^ mais deja c'est sympa de m'aider :)

5/ vidéo en avi...c un peu galère pour changer de format a partir de avi je crois. C'est un sale format...Ceci dit je vais déja essayer de lancer le pps sans vidéos pour voir si le problème vient effectivement de là. Si celui la ne se lance pas non plus je commencerai vraiment à me poser des questions : /

Florix
Membre Relatif
Messages: 278
Enregistré le: 12 Nov 2005, 20:46

par Florix » 26 Juin 2006, 13:18

ok je repasse ce soir ! d'ici là je vais réflechir au pb et recontacter des amis avec qui j'avais fait la présentation !!!

A ce soir !

nox
Membre Complexe
Messages: 2157
Enregistré le: 14 Juin 2006, 11:32

par nox » 26 Juin 2006, 14:26

merci beaucoup :happy2:

Patastronch
Membre Irrationnel
Messages: 1345
Enregistré le: 23 Aoû 2005, 01:53

par Patastronch » 26 Juin 2006, 16:40

nox a écrit:a partir de maintenant ca va donc être a base de Indesign ou beamer


Voila enfin une sage parole.

nox
Membre Complexe
Messages: 2157
Enregistré le: 14 Juin 2006, 11:32

par nox » 26 Juin 2006, 16:54

:we:

je précise que l'immonde PP m a été imposé par mes maîtres de stages (qui voulaient aussi m'imposer word pour le rapport mais devant mon hilarité ils ont accepté lateX)

Florix
Membre Relatif
Messages: 278
Enregistré le: 12 Nov 2005, 20:46

par Florix » 27 Juin 2006, 23:18

:hein: Et les résultats de la manip alors lol !!!! :lol4:

nox
Membre Complexe
Messages: 2157
Enregistré le: 14 Juin 2006, 11:32

par nox » 28 Juin 2006, 00:01

rien!!! :cry:

et le truc de folie j ai viré toutes les vidéos...ba ca enleve rien en taille!
je passe de 21M à 20M...

mais bon toujours rien.....


comprends pas...

la mémoire t pas revenue? :we:

Florix
Membre Relatif
Messages: 278
Enregistré le: 12 Nov 2005, 20:46

par Florix » 28 Juin 2006, 12:55

Héhé et non hélas :briques: , la mémoire ne m'est pas revenue (ça date un peu quand meme lol...)

Je pars à Paris aujourd'hui, je n'aurais pas accès à Internet avant dimanche et hélas il fallait résoudre ton pb avant vendredi !

Je suis désolé donc, je n'ai plus d'idées et je ne pourrais pas t'en donner avant vendredi !

J'aurais essayé....

Donc bon courage pour la résolution du problème, j'avoue que là, ça me dépasse :hein:

Florix

Florix
Membre Relatif
Messages: 278
Enregistré le: 12 Nov 2005, 20:46

par Florix » 28 Juin 2006, 12:56

Mais tiens nous au courant, comme ça je pourrais regarder quand je serais de retour !!! :++:

nox
Membre Complexe
Messages: 2157
Enregistré le: 14 Juin 2006, 11:32

par nox » 28 Juin 2006, 12:57

Pas de problème c'est sympa d'avoir essayé en tout cas...

je vais aller inonder qq forums d'informatiques en espérant avoir une révélation :ptdr:

encore merci

nox
Membre Complexe
Messages: 2157
Enregistré le: 14 Juin 2006, 11:32

par nox » 13 Sep 2006, 00:29

bon ba désolé de revenir sur ce vieux post mais je soutiens vendredi pour la fin de mon stage sur mon ordi perso et ca marche tjs pas!!!!

j'ai viré toutes les anim...tous les ppt marchent chez moi sauf cuila...et cuila marche chez tt le monde sauf chez moi...meme chez des gens qui ont 256 de RAM !!!

Donc la il me faut vraiment une solution svp !!!!!

 

Retourner vers ϟ Informatique

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 3 invités

Tu pars déja ?



Fais toi aider gratuitement sur Maths-forum !

Créé un compte en 1 minute et pose ta question dans le forum ;-)
Inscription gratuite

Identification

Pas encore inscrit ?

Ou identifiez-vous :

Inscription gratuite